Hi, please let us know how we can improve Groups.

Attachments are not loading

Attachments are not uploading properly and sometimes they don't show up at all. This has been going on for weeks now and I was wondering if you are doing anything about it or should I just leave Yahoo.

37th ranked
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
Brenda Hargrove shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

17 comments

Sign in
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    Most of my groups defected to facebook 3 years ago. Now two are planning to defect to google because yahoo has gone so flaky. Photo attachments have now failed for 4 days.

  • Kim Wylie commented  ·   ·  Flag as inappropriate

    I try to open the documents on one of my groups and I keep getting the '400 Bad Request' page instead. I've tried logging out and logging back in, I've deleted cookies, and none of that has worked. Looking here it seems as this issue is by no means unique to me. I hope to hear some kind of update on the situation soon. Thank you.

  • L g commented  ·   ·  Flag as inappropriate

    All the advertising ad's still show up why does that not surprise me?.

  • L g commented  ·   ·  Flag as inappropriate

    OK Yahoo ! Whats the MAJOR MALFUNCTION with my pictures not loading on my emails I have very IMPORTANT things to view and can not since November 4, 2017.
    I wanted to start up a family group But that's a NO- NO until Yahoo fixes issues AGAIN.

  • Hunter Partner commented  ·   ·  Flag as inappropriate

    YAHOO has not fixed this yet and it is frustrating. No one wants to create a new account on another system because Yahoo has failed to listen to us. Here is is November of 2017 and this problem still is rampant and unaddressed.

  • Anonymous commented  ·   ·  Flag as inappropriate

    HEY! Anyone home????? WHEN ARE YOU GOING TO FIX THIS! I hope yahoo stock tanks. **** ALL OF YOU!

  • Anonymous commented  ·   ·  Flag as inappropriate

    Hi, I am moderating Career Building Network since 2001, we have more than 14000 active members. We are receiving continuously complaints from members that in postings, attachments are not opening. we are unable to resolve the problem. it become serious issue with an very old and important group. We humbly request you to kindly resolve this issue. Thanks

  • Gary Bogolin commented  ·   ·  Flag as inappropriate

    +1 - attachments are not showing in 'conversation' thread and also not being saved in 'attachments'.

    Need to get fixed ASAP

  • Anonymous commented  ·   ·  Flag as inappropriate

    10/01/17 Please fix this. Many of my posts rely on visual. I NEED THE ATTACHMENTS. Please fix this

Feedback and Knowledge Base