Hi, please let us know how we can improve Groups further.

Photos problem

As owner of several craft groups - I have found that it is not possible to delete pictures or move to another album - this did work once but not this week - What is happening - please Fix this urgently!!!!! All I get is the purple band saying an error occurred loading the content!!!!

18th ranked
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    JanJan shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    Completed  ·  Product SupportAdminProduct Support (Admin, Yahoo) responded  · 

    Hi Jan

    There was a glitch in edge servers that were blocking certain type of requests from some IP addresses – this issue has been fixed. Marking this as completed. Thank you for your patience.

    Yahoo Groups Product Team

    13 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • CharliCharli commented  ·   ·  Flag as inappropriate

        Write the advertisers and the board about your complaints since Yahoo isn't listening.

      • Anonymous commented  ·   ·  Flag as inappropriate

        I get this too - even created a new album called DeleteMe and moved all the pics to that album, but guess what - I can't delete an album either!!!

        This is such a basic feature and it's completely broken, I can only assume yahoo are breaking things on purpose to force people to stop using the Groups and move to using Flickr or something.
        I used to use Flickr and you screwed it up so stopped using it! now groups are screwed.
        Not only that but you've managed to break email as well ( Download attachments doesn't work any more for me, just does the scanning message then nothing ).

        Have yahoo replaced their development team with a bunch of new kids just out of school?

      • JoeJoe commented  ·   ·  Flag as inappropriate

        Has there been any ideas of how this is to be resolved? I have several members that are putting prressure on me to get there pictures removed and frankly I am concerned it will get fixed? Common Yahooo help us out here

      • MattMatt commented  ·   ·  Flag as inappropriate

        I can't delete an empty album that I created. I get an error message that says there was a error in loading content. Clearly if you are deleting something you are not loading content so the error message tells me that something is wrong in the link between the photo album 'delete' button and the actual script that will execute. Please resolve!

      • SethSeth commented  ·   ·  Flag as inappropriate

        Please fix this! i'm the moderator of several yahoo groups and I can't delete one photo off of any of the sites? Come on. What the **** are you people doing there, sitting there going in circles in a desk chair? i keep getting this bar at the bottom in purple.

        Sorry, an error occurred while loading the content.

        So what are you going to do about it? I would love to know if there even who reads these or not.

      • Tia GarrissTia Garriss commented  ·   ·  Flag as inappropriate

        Same Problem FreecycleSpringfieldVA... We have a member complaining... How do we get this fixed?

      • SarahSarah commented  ·   ·  Flag as inappropriate

        Experiencing similar issue with albums in the Freecycle St. Louis group. Would like to be able to delete photos of items I have posted, but now are no longer available, however I also receive the purple band stating, "An error has occured loading content." Frustrating, please fix.

      • Ron BowerRon Bower commented  ·   ·  Flag as inappropriate

        Same problem in our group. Even as group owner, I am unable to delete an album.

        Why don't you just go back to the old system that worked fine.

      • EevieEevie commented  ·   ·  Flag as inappropriate

        I am also receiving the purple error message. I am a list owner of a Freecycle group and several members are commenting on photos and leaving their phone numbers. We worked around that by deleting the photos since we cannot delete the comments. However, we can no longer delete photos or any albums!

        We MUST have this capability back as soon as possible.

      • JanJan commented  ·   ·  Flag as inappropriate

        The same is happening in the Database - we cannot delete the old tables!!!!

      • FloydaFloyda commented  ·   ·  Flag as inappropriate

        I am having the same problem! And it's very frustrating. I don't understand why they had to change the groups! It was working fine for me.

      • Jeri DanskyJeri Dansky commented  ·   ·  Flag as inappropriate

        I just tried to delete photos, and delete an album. For a new album, I was able to delete the one photo and then the album - but I couldn't delete the album unless I deleted the photo first. For an older album, the member who owned the album cannot delete the photos or the album - and as the moderator/owner, I can't delete them, either. That album has an apostrophe in the album name, if that matters.

      Feedback and Knowledge Base