US Groups


This forum is for you to make product suggestions and provide thoughtful feedback. We’re always trying to improve our products and we can use the most popular feedback to make a positive change!

If you need assistance of any kind, please find self-paced help on our help site. This forum is not monitored for any support-related issues.

The Yahoo product feedback forum now requires a valid Yahoo ID and password to participate.

You are now required to sign-in using your Yahoo email account in order to provide us with feedback and to submit votes and comments to existing ideas. If you do not have a Yahoo ID or the password to your Yahoo ID, please sign-up for a new account.

If you have a valid Yahoo ID and password, follow these steps if you would like to remove your posts, comments, votes, and/or profile from the Yahoo product feedback forum.


  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. My group has totally stopped working. No one can post anything on the site and we're not sure why.

    My emails do not work; I can't see them at the group site and members are not receiving them. This has been going on now for over a week. Is there something you can do to fix your system? I have one site that still works and will be crushed if it, too, fails.

    2265th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  2. Stop blocking emails containing Japanese text

    For some reason you have started blocking emails containing Japanese text. I've had a group/mailing list for years to discuss the editing and compilation of the JMdict electronic dictionary, and just recently all emails containing Japanese text have been blocked. If it's not fixed we'll have to go elsewhere.

    2265th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  3. voter identity field missing during poll creation

    Voter Identity field and the two choices are no longer displayed when creating a new poll. Please bring this field back.

    451st ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  4. Unable to download from files section of several groups

    Unable to download from files section of several groups, just hangs and times out connecting to xa.yimg.com

    2265th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  5. Is Yahoo having problems with the groups again? None of the images in the dslr_astro_image_processing group are showing.

    Please look into making the platform stable. The image display has been down so many times that many of the groups I'm a member of have migrated to other platforms. I'm one of the moderators of the dslr_astro_image_processing group and we are starting to look into migrating to another platform as well as the image display has been very unreliable.

    2265th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  6. BANNER IS GRAY, NOT UPLOADING AT ALL NOW!...PLEASE FIX THIS!

    HAS GONE FROM PURPLE TITLE ERROR BAR, NOT LOADING TO NEW PHOTO TO NOTHING AT ALL - GRAY...WHAT'S THE PROBLEM HERE?...CAN YOU PLEASE GET IT FIXED, THANKYOU.

    2265th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  7. Trying to figure out how to change the eMail you send to me.

    It should be much easier to change ones fortification eMail than it is. Which is impossible. :-(

    2265th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  8. 404 error when URL ends with a slash and «neo» is in the path

    This is big bug but trivial to fix: The web server doesn't expect the last slash bar on the URL when the (useless) "neo" is in the path:

    https://groups.yahoo.com/neo/groups/GROUP_NAME/info -> OK
    https://groups.yahoo.com/neo/groups/GROUP_NAME/ -> 404
    https://groups.yahoo.com/groups/GROUP_NAME -> OK (redirect)
    https://groups.yahoo.com/groups/GROUP_NAME/ -> OK (redirect)

    BTW, please remove the useless "neo": https://www.w3.org/Provider/Style/URI.html

    1540th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  9. Fix the search function -- use to be able to be in my only group and search

    The search function needs TO BE FIXED and be able to search and find keywords in the subject or body of posts.
    This work excellently in the past.
    This function provided fabulous results was removed several years ago.
    Only belong to 1 yahoo group and no posts ever show up when I search for a keyword using conversation
    Search by message number is asinine. Guess you search for complaints by post number -- LOL better yet by poster's name!!!

    2265th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  10. Approve new members by replyinfg to notification email

    I manage a closed Yahoo Group. In the past, I could approve a membership by replying to the email notification. Now I can't, even though the notification says I can.

    Please restore this functionality, or change the language in your notificationxs

    2265th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  11. FIX THE MESSGE POST DELAYS

    How long do we wait before this is fixed, another month?

    309th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  12. FIX sudden inability to upload or read anything in FILES

    As of this past weekend, banners on group sites went gray, photos can't be viewed and for our group, most importantly, files cannot be uploaded to the site nor opened/viewed if already on site. Instead you are directed to a page with the following:

    "Your browser sent a request that this server could not understand.
    Please check the URL for proper spelling and capitalization. If you're having trouble locating a destination on Yahoo, try visiting the Yahoo home page or look through a list of Yahoo's online services. Also, you may find what you're looking for if you try searching…

    10th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    29 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  13. Still no way to upload photos (3rd day in a row)

    Please fix this asap, thank you!

    14th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    8 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  14. Photos not uploading to the yahoo groups.

    The photos on the groups are not uploading any photos please get it fixed ASAP Yahoo started happening today 2-20-2019 thank you so much.

    423rd ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  15. photos not uploading nor appearing for approving or staying blocked (I can not approve nor reject) it isabout time Yahoo fixes those problem

    photos not uploading nor appearing for approving or staying blocked (I can not approve nor reject) it is about time Yahoo fixes those problem seriously. We all remember everything used to be fine on Yahoo groups. years later everyone has the same problems which Yahoo do not fix. Does Yahoo want everyone to go elsewhere?

    2265th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  16. My group is not responding to emails OR allowing posts from the group

    I can't post from the group (nothing happens when I send the message), and sending an email to the group results in nothing as well. Also I can't change the banner. What is going on???

    The group itself doesn't appear to be registering any changes.

    423rd ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  17. Unable to Post Photos

    Once again, I'm unable to post new photos in my groups! Yahoo IT, where are you!

    451st ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  18. 2265th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  19. Where are MY GROUPS? Yahoo "Contact us" reroutes to USELESS 'Help' topics

    Where are MY GROUPS? Yahoo "Contact us" reroutes to USELESS 'Help' topics.

    1540th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  20. The photos in our albums are not loading. They are there but the box just shows blank

    Not only are the photos not loading but the banner box is also not showing. If I hold my mouse over the photo I can see the name of it but no picture. If I click on it, the circle just spins. This is for the site called AboutOrientalStampArt.

    186th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base