Tell us how we can improve your Yahoo Mail experience.

Default sending account not working properly

Unders Settings > Accounts > Default Sending Account

I have the account selected I want to send to but today it stopped using that account when I click "Compose" or even when replying to messages.

Please Fix!

5th ranked
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • yahoo
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    Bring back Yahoo Xtra mail ClassicBring back Yahoo Xtra mail Classic shared a merged idea: Default sending address problem is NOT fixed !!  ·   · 
    AnonymousAnonymous shared a merged idea: My default email address is no longer showing correctly. Why can't you let us edit our aliases and choose one as the default?  ·   · 
    Anonymous shared a merged idea: my default send as does not work anymore -was working find for years i have checked the setting and everything is correct but defaul is not  ·   · 
    AdamAdam shared a merged idea: BUG: Default Send Account setting ignored  ·   · 
    Anonymous shared a merged idea: Make the default sending account setting actually work!!!!!!!!!!!  ·   · 
    MichelleMichelle shared a merged idea: My emails are not sending from my Default Sending Account which is my Extra Email Address even though I've set it up to. It was previously.  ·   · 
    Anonymous shared a merged idea: In my profile, I have my Extra Email address as my Default Sending Account. However, when I am composing an e-mail, it is not working.  ·   · 

    271 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • yahoo
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Boaz Ben-ZviBoaz Ben-Zvi commented  ·   ·  Flag as inappropriate

        Problem still exists -- my "Default sending account" setting is ignored in favor of the Yahoo email address; I even unmerged my ATT account from Yahoo and the problem is still there !!

      • LynnLynn commented  ·   ·  Flag as inappropriate

        Why is this problem being ignored? Will be switching to cable company if this isn't fixed. I do not want to keep having to remember to select my default email address, which defeats the purpose of it being the default!!! Come on Yahoo/AT&T. Get it together!

      • Anonymous commented  ·   ·  Flag as inappropriate

        This problem has been driving me NUTS for awhile now!!! Especially when I'm quickly sending an email and "forget" to "choose" my default sender address. I never used the yahoo address & don't want people to start using/responding to me with it....very frustrating!!!

      • PatricePatrice commented  ·   ·  Flag as inappropriate

        I have the same problem. My default adress for composing message is not set correctly despite the choice i made in settings... That's quite annoying...

      • C BarberC Barber commented  ·   ·  Flag as inappropriate

        Contact addresses DO NOT show when attempting to forward emails, or Composing emails!

      • DannyDanny commented  ·   ·  Flag as inappropriate

        Can someone with Yahoo! provide an update here? Mine has been doing this for at least a month.

      • GregGreg commented  ·   ·  Flag as inappropriate

        GREAT BAD NEWS : it works properly for a few hours, and went back to the former mess. That occured a few days ago, I hoped that the job would be done again quickly, but no... Come on Yahoo !

      • Anonymous commented  ·   ·  Flag as inappropriate

        As of 11/19/14 this problem is still not fixed. What the heck? I have a business to run and this is really a problem.

      • Tim JacoTim Jaco commented  ·   ·  Flag as inappropriate

        It is not fixed at all. Does Yahoo have any real developers left ...or just corporate figure heads?

      • Richard PhelpsRichard Phelps commented  ·   ·  Flag as inappropriate

        It is not fixed. I want my default sending email to be my default sending email. This worked for years. Now, all of the sudden, I must manually select the default sending email every single time I wish to send a message--you insist that I use the primary. You have made the primary the default, overriding our designated preference.

      ← Previous 1 3 4 5 13 14

      Feedback and Knowledge Base