I suggest you ...

Fix Answers. It is broken.

Only a few recent question are listed, then the remaining questions are all several days old.

147th ranked
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
Mike shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

24 comments

Sign in
Signed in as (Sign out)
Submitting...
  • c boyle commented  ·   ·  Flag as inappropriate

    why do I keep getting a "false" under my answer whenever I attempt to answer? can you keep your answers simple please I'm an uneducated mental defective freak

  • summer commented  ·   ·  Flag as inappropriate

    For days now I have not received my best answers on this politics board. Everyone else has. Why is my account not moving? I know I am getting them in my notifications but not my emails or on this boeard. What is wrong with my account that I do notr get my points?

  • summer commented  ·   ·  Flag as inappropriate

    For days now I have not received my best answers on this politics board. Everyone else has. Why is my account not moving? I know I am getting them in my notifications but not my emails or on this boeard. What is wrong with my account that I do notr get my points?

  • j ty commented  ·   ·  Flag as inappropriate

    i cant access my old account can anyone help me?
    i was hacked into and they changed all my recovery info so im locked out

  • Mohamed Mansour commented  ·   ·  Flag as inappropriate

    I can not access my inbox it's been over 6 days ... is it only happening with me or what?? please help this is urgent ... the wierd thing is that at home page is shows that my inbox has 16 unred new e-mail and it recognises my account but I can't access to read them!! please help

  • BD commented  ·   ·  Flag as inappropriate

    With the latest Mac update to 10.13, I can no longer delete mail messages or move them on the mac. Here is the error
    The IMAP command “UID COPY” (to Junk) failed for the mailbox “INBOX” with server error: UID COPY Command is not valid in this state.

  • clobird commented  ·   ·  Flag as inappropriate

    It is September 24th, and no new questions have been posted...yet again. Yesterday, there was one new question and it has disappeared.

  • Mike commented  ·   ·  Flag as inappropriate

    Broken again.

    Now showing no new questions, just ones from 3 days ago.

  • Anonymous commented  ·   ·  Flag as inappropriate

    It is still messed up...No best answer emails are coming in and no ques that contacts asked..only outside emails other than yahoo for 4 days...can u fix this please? Thanks...also please highlight on Answers the questions we have already answered.

  • Anonymous commented  ·   ·  Flag as inappropriate

    APPEAL forms are still not working so why bother sending them? im tired of this screwed up system....will it ever work right? it gets old..since when do people get to say they are my X husband in his name? that should not be allowed...what is wrong with some of these people..Please help us and wipe out blue coward faces too

  • Anonymous commented  ·   ·  Flag as inappropriate

    that is for sure...even when reported several of the links wont work and we cannot appeal even though there is nothing wrong with the answers. This gets old and blue faces should have been stopped long ago. Giving them an unfair advantage is all wrong.

  • Jerry commented  ·   ·  Flag as inappropriate

    now 2 weeks old. The problem with question flow has occurred repeatedly, but has never persisted this long. I fear YA has been abandoned and is no longer being maintained.

    If so, it is a shame. YA had great potential, but yahoo never figured out how to monetize it.

  • Mike commented  ·   ·  Flag as inappropriate

    Do we have to call Lowell McAdam (CEO Verizon) to get this fixed?

← Previous 1

Feedback and Knowledge Base