Help us make My Yahoo better by giving us feedback.

My Yahoo My Portfolio Module STILL Broken

My Yahoo My Portfolio Module STILL Broken!. It's been a week now!

57th ranked
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

21 comments

Sign in
Signed in as (Sign out)
Submitting...
  • Glenn Brooks commented  ·   ·  Flag as inappropriate

    Maybe it is a gradual rollout but the module for Mac/Safari now mostly works. The refresh arrow does not do anything but it does not go to the error page either. And the rest now seems to work. Fingers crossed!

  • Glenn Brooks commented  ·   ·  Flag as inappropriate

    Not fixed for me, but maybe tiny improvement. On iPad/Chrome, the My Portfolio module will now remember the chosen portfolio. But the $ amounts do not display and the circular refresh arrow generates a page saying "Controller view option (ctrl) must be defined." On Mac/Safari, I cannot select a portfolio to display, the $ amounts are missing, the "Hide $" control shows "Run script 'Void(0)'" when I hover over it, and the refresh arrow does the same thing as on the iPad. So... still broken here.

  • Harry commented  ·   ·  Flag as inappropriate

    I also lost the "My Portfolio" in My Yahoo home page. How can I restore it? The "Contents" option is not accepting/offering any content options. It use to and would have easily restored problem in the recent past. safenuke@sbcglobal.net

  • Anonymous commented  ·   ·  Flag as inappropriate

    You know what they say about the definition of insanity. Every day I check to see if this is fixed and every day I see that it is not. I must be insane.

  • Bob Le Beau commented  ·   ·  Flag as inappropriate

    Can't get total for portfolio on main my.yahoo.com page. Shows, javascripe (0) error..What's with that?

  • Dreggy ZZ commented  ·   ·  Flag as inappropriate

    Can't you just reinstall the old code that worked quite well?
    It's now going on months this has been broken.

  • bill commented  ·   ·  Flag as inappropriate

    Show $ does not work. Rollover shows "javascript:void:(0). Values are not shown. Bring back the old format or fix this please.

  • Peter Ting commented  ·   ·  Flag as inappropriate

    Am getting the following when refreshing the portfolio
    Controller view option (ctrl) must be defined.

  • DK Rule commented  ·   ·  Flag as inappropriate

    "Under review" LOL. It will be years before they "fix" this. This should be a simple fix for any coder who knows what they are doing, but yahoo doesn't have competent coders....as proof, look at this issue. It's been over three weeks now, and they need to "review" is? Don't they even use their own website? If they did, they would SEE the problem.

  • Doug1026 commented  ·   ·  Flag as inappropriate

    After the recent change to My portfolios on My Yahoo, I now SOMETIMES can select the portfolio I want, and SOMETIMES not. In addition, I used to be able to set one of my portfolios as a default
    that would be displayed when I opened My Yahoo. Now I just get all portfolios.

  • Anonymous commented  ·   ·  Flag as inappropriate

    1. UTC time. not local
    2. Cannot show only portfolio in module - insists on including an empty watch list with note saying it is empty.
    3. Items are double spaced in Chrome browser - takes up too much space.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Thank you.

    1. Font size is much larger than rest of modules and does not match what I have set.
    2. "Show $" does not work. Rollover shows "javascript:void:(0). Values are not shown.
    3. Last updated shows UTC time, not local time anymore.
    4. This all happens on all devices; PC with IE11, iPhone and iPad safari browsers

← Previous 1

Feedback and Knowledge Base