Hi, please let us know how we can improve Groups.

Now the photos are not uploading

Can you please fix this. It says they loaded but they don't load into the groups.

22nd ranked
Sign in Sign in with Yahoo
Signed in as (Sign out)
You have left! (?) (thinking…)
Jeff R shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →


Sign in Sign in with Yahoo
Signed in as (Sign out)
  • Colin commented  ·   ·  Flag as inappropriate

    Yep. It was good but only for a couple of days and now I am back to managing to upload one pic only before the uploader gives up the ghost.

    Please fix this or at least let us know when it will be fixed.

    Colin (Fluffkin21001)
    18 July 2019

  • Anonymous commented  ·   ·  Flag as inappropriate

    Yeah what was partially working a few days ago is back to almost nothing working. If you try hard enough with enough attempts, you might get a picture or two to load. I still don't know if the programmers are incompetent, the xa.ying cloud site is an issue, or a combination of the two. It really doesn't matter I guess since the product is basically non-operational. As I've said, they either need to fix this permanently or announce they are closing the groups. I'm fine with either but to PRETEND like they are supplying a working product is nonsense.

  • Anonymous commented  ·   ·  Flag as inappropriate

    It is impossible to understand how the programmers can be so incompetent. Tonight the first post got zero to the web, but a full 27 proper thumbnails to direct email. Minutes later, the second division to the same group got what looked like 12/19 to the web, but only two were proper thumbnails, and the ten blanks led to nothing when clicked. The direct email people dropped to 9 proper thumbnails, and 10 blank ones, but they at least downloaded something. Don't let yahell anywhere near autonomous cars of Boeing aeroplanes. The lingering suspicion is that management is goading everyone to follow Louise and get out.
    The web version is important for archiving, and for new members. Direct email is more work for the member.
    Meanwhile, yahell mail has also got reduced capability.

  • Louise commented  ·   ·  Flag as inappropriate

    The groups are done. I'm out of here and I WILL boycott anything or anyone that has to do with Yahoo.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Yahell just went backwards after a faltering half return to normality. Today, so far: 0/1 and 0/19.
    As ever, no announcement at all from arrogant management.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Today: 11/20, 2/3, 2/3. No message from management.
    There has been a steady desertion from yahell, and conceivably that is what management wants. The issue can't be simply complete incompetence. So far I can't pick which does the better job: google or io. Farcebook has its own design faults and management arrogance.

  • Ben Traymer commented  ·   ·  Flag as inappropriate

    Attachments are not loading all the time and when viewing photos some of them don't upload to be viewed. Do you really call this fixed? FIX THIS NOW, WE HAVE WAITED LONG ENOUGH FOR THIS.

  • Anonymous commented  ·   ·  Flag as inappropriate

    15/18, 1/1, 1/1, 1/2, 20/35, 3/4.
    The email software states that I can attach up to 25 MB, and I'm not going over 10 MB.
    The 35 was strange. 20 got through to the group. Direct email got 29 as thumbnails (a mix of ones with an image, and blanks) and six as a downloadable zip file. I haven't checked to see if that was the full 35, or if there was an overlap and still something missing.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Yahell is worse than playing Russian Roulette. Today's main post: 15/18 got through to the web version. Playing the three-shell trick, direct email people got 5/18 as proper thumbnails; 10/18 as blank thumbnails; 3/18 as an offer to download as a zip file, which does mean that they are held at yahell, but not displayed there.
    Yesterday I got a 1/1 and a 0/2 after the main post.
    This feedback requires a fresh sign in with yahoo, even though I am logged in already. When I do reach send, it cranks away endlessly. Yahell mail on Chrome does that too: it has been sent, but doesn't show that.
    Christopher: you can use only 3 votes in any one thread, not the whole lot.

  • Tom commented  ·   ·  Flag as inappropriate

    Christopher, another little Yahoo deal. It will NOT take my votes to upgrade this issue. I assume you know that being 22nd is a joke! As you mentioned it went up only 1 place. I tried to vote 3 votes multiple times and never took one single attempt at it. Bottom line: they can't even get the voting system on problems to work...or don't want it to work!

  • Tom commented  ·   ·  Flag as inappropriate

    Like a couple of other posters, it is working to SOME degree. I have tried to load batches of say 12 photos and 9 were successful. I had to make a second pass to do the other 3. Anyway, I have drained my inventory to do at least. This also in my mind further debunks the Malwarebytes theory blocking the site Yahoo uses for storage due to being on a phishing list. It is not a security issue at all. It is a communication issue related to uploading/downloading pictures. Whether it is related to the cloud site or a software bug (timing issue, etc) I have no idea. But obviously it isn't a phishing issue because otherwise not one single photo would have worked.

← Previous 1 3 4 5 11 12

Feedback and Knowledge Base