Erik North

My feedback

  1. 2075th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  US Groups » Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
    Erik North shared this idea  · 
  2. 827th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  US Groups  ·  Flag idea as inappropriate…  ·  Admin →
    Erik North commented  · 

    Another problem with the photo albums is that not all of the photos show up in thumbnail form as they are supposed to. Yahoo really needs to get on the case here.

  3. 22nd ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    315 comments  ·  US Groups » Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
    Erik North commented  · 

    Somebody needs to get on the case now regarding the Photos case.

    Erik North commented  · 

    What bug is there that comes every couple of weeks (seemingly) that causes photos not to load? Yahoo needs to get serious about putting a permanent solution in.

  4. 2nd ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    542 comments  ·  US Groups » Photos experience  ·  Flag idea as inappropriate…  ·  Admin →
    Erik North commented  · 

    This is becoming rather intolerable, to try and load the photos and then not have them appear. It has been going on for close to a full MONTH now. Yahoo!, when are you going to solve this issue?!

    Erik North commented  · 

    I agree with all the other posters that this "bug", whatever it is, has gone unfixed for far too long. Yahoo!, please fix this problem or you will lose this user.

    Erik North commented  · 

    The problem with uploading photos is happening again this weekend. Please put a permanent fix to this problem!

    Erik North commented  · 

    Whatever the problem is that's causing it, two photo albums in one of my groups show that the last time I posted photos there was April 21st, even though I have actually posted one photo each week in each of those two albums since then; and my latest ones didn't even show up when I posted them. Yahoo, please correct this problem promptly.

    Erik North commented  · 

    Whatever "repairs" have been done are still not good enough. It takes multiple times (eight to ten times, to be precise) of loading the photos up before they show up. Then, when you try to save the changes, an error file comes up, and you have to "save" several times before it works.

    Needless to say, this isn't acceptable.

    Erik North commented  · 

    Once again, the photos are supposedly being uploaded on my groups sites...and once again, they are NOT showing up. I have been a member of Yahoo! for seventeen years, and this failure to fix problems with the photos is the most egregious thing i have ever encountered here.

    PLEASE DO SOMETHING!

    Erik North commented  · 

    There are now two group sites I am at where the photos that I upload do not show up, and there is now a "Sorry, an error occurred" message when i have tried to edit my photo albums.

    These things really need to be taken care of, and fast!

    Erik North commented  · 

    This photo situation is becoming not merely irritating but even intolerable at times. Someone at Yahoo needs to get on the stick, and soon! I'm begging for Yahoo to do something.

    Erik North commented  · 

    Supposedly uploaded photos are not showing up on any of my group sites when I have uploaded them as of late. This CANNOT stand.

    Erik North commented  · 

    I am still trying to upload photos to two of the groups I am a part of; and although they said they have been successfully uploaded, they are STILL NOT THERE. This MUST be fixed promptly.

    Erik North commented  · 

    I am STILL having trouble loading photos to several of my group sites; even when they say they are loaded into the photo albums, they are not showing up. PLEASE DO SOMETHING!

    Erik North commented  · 

    I am now having the same problem as some others here on some of my group sites; even when the photos are uploaded right, they are still not showing up. There NEEDS to be a system-wide examination of this problem/

    Erik North commented  · 

    I know this has been an on/off thing on occasion, but when it happens, it is irritating. For the last two days, I haven't been able to upload photos to my groups. The loading process is extremely slow, and then the photos don't load at all (showing a red line during the loading process). There has to be a more permanent fix to this problem.

  5. 73rd ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    18 comments  ·  US Groups » Photos experience  ·  Flag idea as inappropriate…  ·  Admin →
    Erik North commented  · 

    It's happening again. Yahoo needs to put a permanent fix on this, and soon

  6. 122nd ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  US Groups » Photos experience  ·  Flag idea as inappropriate…  ·  Admin →
    Erik North shared this idea  · 
  7. 14th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    8 comments  ·  US Groups » Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
    Erik North supported this idea  · 
  8. 6th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    110 comments  ·  US Groups » Defects or Bugs  ·  Flag idea as inappropriate…  ·  Admin →
    Erik North commented  · 

    Three hours ago, I was able to post photos to my group; but now, once again, a red line appears in the process of loading, and the photos do not load. Please take care of this problem once and for all.

    Erik North supported this idea  · 
    Erik North commented  · 

    Along with being unable to load photos, I am also getting "Sorry an error occurred during processing of content" when I try to rearrange photos in my albums. These are issues that require immediate attention.

  9. 8th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    58 comments  ·  US Groups » Photos experience  ·  Flag idea as inappropriate…  ·  Admin →
    Erik North supported this idea  · 
    Erik North commented  · 

    I have been getting a "Sorry an error occurred while loading content" when I try to rearrange photos in one photo album for about eight weeks now; and just today, I was unable to add a new photo to that album (it red-lined while loading)

Feedback and Knowledge Base