just another torqued off customer

My feedback

  1. 68th ranked
    Vote
    Sign in Sign in with Yahoo
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    14 comments  ·  US Groups » Photos experience  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    just another torqued off customer commented  · 

    As of 12-JUL-2015 the "add photos" widget is [still] effed up. FWIW:
    (a) Here is what happens in Opera:
    I get the dialogue box to upload to a specific album.
    I click the 'add photo' button and select a photo to upload.
    The progress bar fills to the end, flashes red, then starts over.
    My network traffic monitor indicates that the image is being transmitted.
    However, when it looks like the image is done (network traffic flatlines, progress bar's second round is done) nothing happens.
    The 'post photos' button is still greyed out.
    I can 'add more photos'.
    I can "cancel" addition of second photo.
    I can "cancel" the dialogue box by clicking the 'cancel' button.
    The photo is JPEG format with proper JFIF headers.
    The photo is well within the 10MB filesize limit (< 1MB).
    The photo is small, less than 1000 PX per side.
    Trying to post a 12MB photo gets the "file is too big" error message, so that part works.
    Shockwave Flash plug-in is recent (v12).

    (b) Here is what happens in Firefox:
    I get the dialogue box to upload to a specific album.
    None of the buttons in the dialogue box work; I click and get nothing.
    NoScript is set to allow all yahoo.com scripts.

    This has been fubar for at least a week (JUL-2015).
    Plz fix.
    Thank you.

Feedback and Knowledge Base