Hi, please share your suggestions, we are listening

Make videos work on Safari 12.0.1. Just gives black screen. Content blockers are off, flash enabled, etc.

macOS Safari 12.0.1, can't view videos on yahoo.com. Flash is enabled, content blockers are off for site, if I change agent to chrome it works. Set back to auto and videos won't work.

220th ranked
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
Dan shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

3 comments

Sign in
Signed in as (Sign out)
Submitting...
  • Dan commented  ·   ·  Flag as inappropriate

    So, I figured out some things. Yahoo doesn't like the adobe flash plugin being enabled. If I enable it and allow yahoo sites or set it too on for all sites, yahoo videos won't play. If I disable the plugin or set yahoo sites to off then the videos play it seems. Which is a good thing! Flash is dead! I didn't think flash would be the issue though or would ask or warn to use or incompatibilitiy.

  • Dan commented  ·   ·  Flag as inappropriate

    Other browsers seem to be ok. Just related to Safari for some reason.

  • Dan commented  ·   ·  Flag as inappropriate

    I have done those steps. Happens on two different computers. One is on a new Macbook Pro running 10.14.1 with Safari 12.0.1. The other is a older 2009 Mac Pro at work running 10.13.6 with Safari 12.0.1. Have tried all those steps plus disabling other things in the Safari browser settings like cross site tracking, etc. Only extensions I have installed are The Camelizer and WOT. I also use Ka-Block! but have uninstalled it and still same issue after doing those steps.

Feedback and Knowledge Base